Frequently Asked Questions

The Proxy Settings in MotiveWave are not needed for the general user who is using MotiveWave at home.

If you are behind a corporate firewall, you may need to specify HTTP proxy settings to allow MotiveWave to access the Internet. If you are behind a corporate firewall and you are unsure of what these settings should be, contact your network administrator.

To access the Proxy Settings for MotiveWave, go to Configure>Proxy Settings, or if you are on the startup splash screen, click the Options button, then click the Proxy Settings button.

To find out what MotiveWave version or Edition you are on, go to the Help menu and select About. The About page will show you what version of the MotiveWave software you are on. It will also show you what Edition you have, as well as what Modules you have (if any). If you are currently on the free trial, the About page will show that you are on the Ultimate Edition. The Ultimate Edition is our full featured edition and that is the edition you have access to during the 14-day free trial.

If you have the Ultimate or Professional Editions, the majority of your chart tools are available in the Components Panel. If you do not see the Components Panel down the left side of your Console window, you can turn it on by going to View>Components. You can drag and drop any component in the Components Panel onto a chart, or you can right-click and select the chart you want to add the component to, or you can simply double-click the component and it will be added to the chart. If you have the Analyst or Standard Edition, you do not have access to the Components Panel (unless you have purchased/added a module onto the Analyst Edition that allows you to see the Components Panel) so your chart tools can be found in the Tools dropdown menu, which is the eighth icon from the left in the top toolbar. The Ultimate and Professional Editions also have the Tools dropdown menu. The Tools icon in the top toolbar changes depending on what tool you are currently using. The default icon you will see is the Drag icon, which looks like a hand. The Chart Tools available in the Tools dropdown menu will change depending on what Edition and modules you have. When you select a chart tool from the Tools dropdown menu, your cursor will change to show that tool. You can switch between the tools by going back to the Tools dropdown menu and selecting a different tool, or by using the keyboard hot keys that are shown to the right of the tools in the Tools dropdown menu.

MotiveWave does support Mac directly. It is a true Mac version. You can download the MotiveWave Mac OS X version from our Download page. There is no extra cost and you do not need a different license key. You can download both the Windows and Mac versions and use with the same license key.

You can move files back and forth between multiple computers by using the backup and restore features under the File menu. To sync between two computers, you would do a backup in MotiveWave on the computer that has the most recent changes. Save the backup file to a flash/USB drive, then save that backup file on the second computer. You would then do a restore in MotiveWave on the second computer by browsing to the backup file you just saved.

There are many ways to save your charts in MotiveWave. If you close MotiveWave from the Console window (look for the chart or window that says MotiveWave Console at the top), it will automatically ask you if you want to Save all of your open charts. You can also use the Save or Save As icons in the top toolbar, or go to File>Save All or File>Chart and choose Save or Save As. There is also an AutoSave feature that you can enable that will automatically save your charts based on how often you want them saved (once every 5 mins, once a day, etc.). You can find the AutoSave under Configure>Preferences. In the General tab, check the box for Auto Save Enabled and specify the Auto Save Interval in seconds.

You can install MotiveWave on more than one computer at no extra cost. You can download the software from our website (http://www.motivewave.com/download.htm). You would use the same profile you registered with us (do not create another profile) and you would use the same license key that was sent to you when you registered. Although you can install MotiveWave on more than one computer, you cannot run MotiveWave on more than one computer at the same time. If you need to run MotiveWave on multiple computers at the same time, you will need to purchase MotiveWave for each of the computers (talk to us if you need to purchase a large number of licenses).

Click on the Support tab from the top navigation bar. You can go through our FAQs, watch our Training Tutorial Videos. You can also look at the different options in our Training section, browse through our Categories and Tags on the right sidebar, or contact us with questions.

There is always more being added to our Support and Training areas.

MotiveWave can display and/or trade any instrument that your broker supports. Some examples are forex, stocks, options, futures.

Click the Account tab at the bottom of the Console. The Positions panel will display a table containing all of your current positions.

Yes, MotiveWave provides a rich set of commentary options. Text may be added anywhere on a chart by using the ‘Text’ tool (from the tools drop down menu on the chart tool bar). Text fonts, sizes, alignments, styles and colors can also be modified using the appropriate buttons on the chart tool bar. Advanced commentary components are available in the ‘Commentary’ panel of the Component Window (accessible from the top menu: View -> Component Window). This panel includes callouts, brackets, notes, annotations, arrows and shapes. All commentary is placed in a ‘Commentary Layer’ on the chart. This enables you to show or hide all of the commentary by clicking a single button (Show Commentary button on the chart tool bar).

Compact mode is a very useful feature for charts. This mode maximizes the use of screen space by removing the title bar, menu bar, tool bar and status bar. A chart may be toggled between compact and normal mode by clicking the ‘Compact/Uncompact’ button on the title bar (next to the minimize button). Compact mode is particularly useful when displaying several charts on a screen a the same time.

Yes, there are multiple ways to do this. The most common way to accomplish this is to use the Trade Window (accessible from the top menu: View -> Trade Window) which is a panel displayed on the right hand side of the chart. From here you may place or modify existing orders. Existing orders may be viewed/modified on the chart by showing the Orders Layer (turned on by default when the Trade Window is active). The order layer is accessible from the chart tool bar. New orders may also be placed from the chart context menu (right click on the open chart area) or by clicking on the price axis, or by using the Bid/Ask Boxes.

Click the Account tab at the bottom of the Console. This will display a screen containing all of the open orders. From this screen you can modify, cancel or place new orders.

Yes, the Watch Lists in the Console (bottom portion) can be divided into multiple lists each containing a set of instruments. When you create a new workspace, MotiveWave automatically creates a default set of Watch Lists and populates them with common stocks, indexes etc. These can be easily organized or modified by using the buttons available from the tool bar at the top of the Console. You can even configure the columns that are displayed for each list.

Yes, in fact MotiveWave was designed for multiple screens. Window sizes and positions are remembered when you close the application. Dialog boxes are centered in the currently active window (instead of randomly appearing on another screen like most applications). The ‘Tile Windows’ feature is particularly useful when positioning charts on a specific screen. MotiveWave is also aware when a screen is disconnected and will move windows to the primary screen.

Charts can be moved and resized the same as any other running program on your computer. Simply click and drag the title bar to move. Resizing is as simple as clicking and dragging the corners (or side / top) of the window. MotiveWave comes with a unique feature, ‘Tile Windows’, to automatically resize and position charts on the active screen (very useful when using multiple monitors). This feature is accessible from the chart context menu (right click anywhere in the chart area) and choose the ‘Tile Windows’ item (alternatively use the short cut Ctrl+W). Window sizes and positions are remembered when you close the workspace. The next time you start the workspace, all open charts will be opened and positioned in the last known location. If the original screen is no longer present, the charts will be placed on the primary screen.

Yes, just open multiple charts for the same security and change the time frame as desired. You can open a chart by double clicking on the instrument from the console or clicking the ‘Open Chart’ icon from the tool bar.

Yes, you can have as many analyses as you like. Just save them under different names.

See the how-do-i-get-two-different-charts-for-the-same-instrument post for more information on how to set up an alternate analysis. Or watch the Alternate Analyses training tutorial video.

Yes, clicking on the ‘Save’ button will save the analysis to the local database. By default, an analysis is saved under the name ‘Primary Analysis’. Analysis files are qualified to the instrument you are currently viewing so the same analysis name can be reused for each instrument. Alternate versions can also be created and saved under different names. You can open other analysis files by clicking on the ‘Open’ icon from the toolbar. Analysis files may also be exported (in XML format) and shared with other MotiveWave users. These options are available from the top menu bar: File -> Export and File -> Import.

No, programming is not required to use most of the features of MotiveWave.

Yes, MotiveWave allows you to set up as many different trading accounts as you like. You can enable this by creating a separate workspace for each account-one for simulated and one for your live trading account.

Yes, you can enable multiple broker accounts by creating different workspaces. A workspace contains connection information to your Broker/Data Service. MotiveWave also supports simulated accounts and displays a simulated watermark as a reminder that you are using a simulated workspace.

MotiveWave itself does not require you to login. When starting up the application your license will be automatically validated with the MotiveWave License Server. If your broker or data service requires you to login, a login dialog will be displayed when you open a workspace. The login info you enter in the workspace dialog should be for your broker or data service provider.

The following are necessary for MotiveWave to function properly on your computer:

  • Microsoft Windows 7 64-bit or higher, Mac OSX 10.10.5 (Yosemite) or higher
  • Graphics Card with minimum 512MB Memory
  • 4 GB System Memory
  • 1 GB Disk Space

A 14-day free trial is provided for new users. Simply click the Register link in the top right hand corner or go to the Free Trial page. Pricing is available on the Purchase page. Information about available Products and features can be found on our Products page.