Table of Contents

1  Introduction ........................................................................................................................................... 3

2  Floating Stations .................................................................................................................................. 4
  2.1  Floating Stations ................................................................................................................................... 4
        2.1.1  Moving Stations .......................................................................................................................... 5
        2.1.2  Resizing Stations .......................................................................................................................... 6
        2.1.3  Sticky Edges .................................................................................................................................. 6
        2.1.4  Resizing Snapped Stations .......................................................................................................... 7
        2.1.5  Minimizing Stations .................................................................................................................... 7
        2.1.6  Maximizing Stations .................................................................................................................... 8
        2.1.7  Creating New Stations .............................................................................................................. 9
        2.1.8  Moving Panels Between Stations .............................................................................................. 12
        2.1.9  Closing/Removing Stations ....................................................................................................... 13
  2.2  Managing Floating Stations ............................................................................................................... 13
        2.2.1  Tile Stations ................................................................................................................................ 13
        2.2.2  Cascade Stations ....................................................................................................................... 14
        2.2.3  Station Sizes ................................................................................................................................ 15
        2.2.4  Station Access ........................................................................................................................... 16
        2.2.5  Grid Background ....................................................................................................................... 16

3  Untitled Analyses ................................................................................................................................. 18
  3.1  UntitledAnalyses .............................................................................................................................. 18
        3.1.1  Switching Chart Instrument ...................................................................................................... 18
        3.1.2  Saving Untitled Analyses ........................................................................................................ 19

4  Export/Import Pages ............................................................................................................................. 21
  4.1  Export .................................................................................................................................................. 21
  4.2  Import .................................................................................................................................................. 21
  4.3  Auto Export Pages ............................................................................................................................. 22

5  Data Export Groups .............................................................................................................................. 23

6  Save As Image Name ............................................................................................................................. 26

7  Studies ..................................................................................................................................................... 27
  7.1  DSS Bressert ..................................................................................................................................... 27
  7.2  Rahul Mohinder Oscillator (RMO) ................................................................................................. 27
  7.3  Moving Average Ribbon (MA Ribbon) ........................................................................................... 27

8  Depth of Market (DOM) ......................................................................................................................... 28
  8.1  Bid/Ask Scaling ................................................................................................................................. 28
  8.2  Bid/Ask Column ............................................................................................................................... 28
  8.3  Orders Column .................................................................................................................................. 29

9  NT Renko Bars ....................................................................................................................................... 30

10 Other Enhancements ............................................................................................................................ 31
  10.1  Elliott Wave Preferences .............................................................................................................. 31
  10.2  Commentary Components ............................................................................................................ 31
  10.3  Labelled Line .................................................................................................................................. 32
  10.4  Visibility Options ............................................................................................................................ 33
  10.5  Alert Conditions .............................................................................................................................. 33
  10.6  Indicator “Draw on Top” .............................................................................................................. 34
  10.7  TD Ameritrade Login .................................................................................................................... 34
1 Introduction

Welcome to MotiveWave™ version 6.1! This document will outline the features that have been added between version 6.0 and version 6.1.
2  Floating Stations

A new layout has been added to the docking framework to manage floating stations (instead of using the split layout).

For more details please see the Docking Framework guide: https://www.motivewave.com/guides/MotiveWave_Docking_Framework.pdf

2.1 Floating Stations

Floating stations provide an alternative to split layouts. In contrast, the stations have fixed locations and sizes. The stations may also overlap other stations similar to application windows.

Unlike split layouts, resizing the window (or maximizing it) does not affect the sizes or positions of the stations. Resizing may also cause a station to no longer be visible if its original position lies outside of the new bounds of the visible area.

A floating station layout can be chosen when creating a new page or editing an existing page (see below).

The default layout for floating stations includes two overlapping stations in the top left section of the content area:
2.1.1 Moving Stations

Stations can be moved (positioned) by clicking/dragging the empty section of the tab bar. The stations can be placed anywhere, but must be at least partially visible in the content area.
2.1.2 Resizing Stations

Similar to application windows, stations may be resized by dragging the corners or edges of the stations.

2.1.3 Sticky Edges

For convenience, the edges of the stations and the visible bounds of the content area are “sticky”. This effect will cause the station to “snap” to the edge of another station or to the edges/corners of the visible bounds when the station is dragged or resized. The feature makes it easier to layout the stations.

The sticky option can be disabled by holding down on the Alt key when dragging or resizing a station.

When resizing an edge of station, it will snap to the edge of a nearby station as well. This can be especially convenient when attempt to make the dimension of the stations the same. In the screen shot below the height of the station is made to match the height of the adjacent station when resizing from the bottom edge.
2.1.4 Resizing Snapped Stations

For convenience resizing the top, bottom or sizes of a station that has been snapped to another station will resize those station(s) as well. This behavior can be turned off by holding down on the Alt key.

2.1.5 Minimizing Stations

Stations can be minimized to clear clutter from the content area. Click on the minimize button in the top right corner of the station to minimize it.
The active tab of the minimized station will appear in the bottom left section of the content area appearing in the order in which they were minimized. Click on a minimized station to restore it to the content area.

2.1.6 Maximizing Stations

A station may be maximized to occupy the entire viewing area. When a station is maximized its size will change when the window is resized. When the station is restored, its original location and size will be preserved.

The left and right arrow buttons in the top right corner of the maximized station may be used to cycle through the stations in the viewing area.
2.1.7 Creating New Stations

There are several ways to create new stations:

1. **New Station (+) Button** – Click on the ‘+’ button on the right side of the page bar
2. **Context Menu** – Right click in an open section of the content area
3. **Top Menu Bar** – See **New Station** menu in the Dock section of the top menu bar.
4. **Dragging Station Tabs** – Station tabs can be dragged into an open section of the content area.

The following screen shots illustrate the first 3 options for accessing the New Station menu. This menu contains the available panel types similar to the new panel button in the tab bar of a station. Select the desire panel type to create a new station.
In the screen shot below a new Gauge panel was created resulting in a new station being added to the layout.

Click the + button and select the panel type from the list.

Right click in an open section of the content area.

Dock menu appears when there is a Floating Station layout.

In the screen shot below a new Gauge panel was created resulting in a new station being added to the layout.
Alternatively, a new station may be created by dragging the tab of an existing panel from its station into an empty section of the content area.

When the mouse button is released in an empty section of the content area, a new station is created and the panel from the originating station is removed and added to the new station.
2.1.8 Moving Panels Between Stations

Panels can be moved from one station to another by dragging the tab (left click and drag with the mouse) into the content area of another station.
2.1.9 Closing/Removing Stations

A station is removed when the last panel is removed from the station. This will occur when the last station is either closed or moved into another station.

2.2 Managing Floating Stations

The Dock (top menu bar, only visible from a Floating Station layout) and Context Menus (right click) have several options for managing stations in the floating layout:

1. **Tile Stations** – Positions and resizes visible stations into a grid layout
2. **Cascade Stations** – Arranges and resizes stations from the top left corner of the visible area
3. **Restore Stations** – Restores all stations from the minimized state
4. **Minimize All** – Minimizes all visible stations
5. **Station Size** – The menu provides preset size (dimension) options
6. **Station Access** - All visible and minimized stations may be accessed directly from this menu

2.2.1 Tile Stations

This option will position and size all of the non-minimized stations into a grid format with the last station occupying the remaining space on the bottom row. Choose Dock -> Tile Stations from the top menu bar.
2.2.2 Cascade Stations

Arranges the non-minimized stations from the top left corner of the content area and offsets them by a few pixels so the tab labels are visible.
2.2.3 Station Sizes

Several preset stations sizes are available under the Station Size sub menu. A custom size can be chosen from a dialog (see Custom Size option). For convenience the active station size can be saved as the default size when new stations are created.
2.2.4 Station Access

All stations in the layout are listed at the bottom of the Dock menu. This provides a convenient way to locate a station that is minimized, hidden behind a set of stations or is outside of the visible area.

2.2.5 Grid Background

This option (on by default) shows a grid background on the floating layouts. This grid can help align charts to certain areas or sizes. Configuration options can be found in the Preferences dialog (Configure -> Preferences -> General -> Dock).
The grid background can help align charts to certain sizes or areas.
3 Untitled Analyses

By default MotiveWave will now open a new Untitled Analysis when a chart is opened.

For more details please see the Analyses guide:
https://www.motivewave.com/guides/MotiveWave_Analyses.pdf

3.1 Untitled Analyses

Version 6.1 of MotiveWave™ introduced the concept of untitled analyses. Untitled analyses are scoped to a chart (i.e. the contents of the chart are not shared between other charts of the same instrument). This is the behavior that you would typically see in other charting software. If your analysis is very simple or mostly based on studies, this is likely the desired behavior. These analyses are persisted with the chart when the workspace is shut down and re-opened, but unless explicitly saved the contents of the chart will be lost if the chart is closed.

3.1.1 Switching Chart Instrument

When a chart is displaying an untitled analysis, it will maintain a separate untitled analysis for every instrument that is displayed in that chart. Each of these analyses are persisted with the chart when the workspace is shutdown.

For example, open a chart for AAPL and add some drawings and/or studies to the chart. Change the instrument to GOOGL and add some drawings to that graph. If you switch back to AAPL the, drawings/studies that you added will still be there.

In the screen shot below, the instrument for the chart has been changed to GOOGL. Since this is the first time GOOGL has been displayed in the chart, a new untitled (blank) analysis will be created and displayed.
When the instrument for the chart is switched back to APPL, the retained untitled analysis for AAPL will be displayed:

### 3.1.2 Saving Untitled Analyses

An untitled analysis can be converted into a titled analysis by clicking on the “Save As” button and assigning it a name.
4 Export/Import Pages

This feature allows you to export specific pages from the Console or Desktops. These pages can be imported to another instance of MotiveWave using the Import Page option (See File -> Import/Export Pages from the top menu bar). Pages can also be setup to export on a schedule. See Preferences dialog (Configure -> Preferences -> General -> Backup -> Auto Export Pages).

4.1 Export

To export workspace pages go to File -> Export Pages. From here you can select multiple pages and the file save location.

![Export Pages dialog]

Select a file location for the page export to be saved.

Select the pages to be exported. Hold down CTRL/CMD to select multiple pages.

4.2 Import

To import pages into another workspace simply select File -> Import Pages and select the .zip file.
4.3 Auto Export Pages

Pages can be automatically exported for your convenience, this can be done via the Preferences dialog. Configure -> Preferences -> General -> Backup -> Auto Export Pages.

- **Click here to enable auto export.**
- **Select the location where the backups will be saved.**
- **Click here to select the pages that will be exported.**
5 Data Export Groups

Historical data can now be exported automatically and be arranged in groups. For details see the Preferences dialog (Configure -> Preferences -> Historical Data -> Data Export).

Click the + icon to create an export group.
Export Groups define a set of instruments and bar sizes that are exported to a given directory. Optionally, exports can be automatically executed on a schedule.

**Name:** MyStocks

**Data Format:** CSV - yyyyMMdd HHmss.O,H,L,C,V

**Time Zone:** America/Denver

**Regular Trading Hours (RTH) Data:**

**Auto Export:** 1 Hours

**Export Directory:** C:\Users\Jason\Desktop\MotiveWave Data

<table>
<thead>
<tr>
<th>Instrument</th>
<th>Bar Size</th>
<th>Filename</th>
</tr>
</thead>
<tbody>
<tr>
<td>AAPL</td>
<td>5 min</td>
<td>AAPL.NASDAQ.GOOGLE_5.csv</td>
</tr>
<tr>
<td>MSFT</td>
<td>5 min</td>
<td>MSFT.NASDAQ.GOOGLE_5.csv</td>
</tr>
<tr>
<td>GOOGL</td>
<td>5 min</td>
<td>GOOGL.NASDAQ.GOOGLE_5.csv</td>
</tr>
<tr>
<td>AMZN</td>
<td>1 day</td>
<td>AMZN.NASDAQ.GOOGLE_1440.csv</td>
</tr>
<tr>
<td>AAPL</td>
<td>1 day</td>
<td>AAPL.NASDAQ.GOOGLE_1440.csv</td>
</tr>
<tr>
<td>MSFT</td>
<td>1 day</td>
<td>MSFT.NASDAQ.GOOGLE_1440.csv</td>
</tr>
<tr>
<td>GOOGL</td>
<td>1 day</td>
<td>GOOGL.NASDAQ.GOOGLE_1440.csv</td>
</tr>
<tr>
<td>AMZN</td>
<td>1 day</td>
<td>AMZN.NASDAQ.GOOGLE_1440.csv</td>
</tr>
</tbody>
</table>

- Click the + icon to add instruments and your desired bar size.
- Click OK once you are done adding instruments to the export group.
- Click here to export this data group.

**Export File**

Select the instrument, bar size and optionally a name for the file that will be created/updated when the historical data is exported.

**Instrument:** AAPL

**Bar Size:** 5 min

**Since:** 11/19/2017

**Filename:** AAPL.NASDAQ.GOOGLE_5.csv

- Click OK to proceed or Cancel to exit.

©2019 MotiveWave™ Software
Name – Name this data export group.
Data Format – Select the desired data format for export.
Time Zone – Select the time zone you would like the time stamps to be in (used for intraday data).
Regular Trading Hours Data – Select this to export RTH data only.
Auto Export – Enable this to automatically export this group at your selected time interval. Note, you will need to restart MotiveWave for the Auto Export function to begin.
Export Directory – Click Browse to select the folder/directory you would like this data stored.

Click the + icon to add an instrument, from this dialog you can search for an instrument, select the bar size, the amount of data and the filename of the CSV file. You are also able to export multiple bar sizes for each instrument.

Click Export Now to manually export the data group. Click OK once you are finished adding instruments to this export group. Please note that any subsequent manual or automatic exported data group will be appended to the original CSV file.
6  Save As Image Name

A new chart option “Use Last Image Name” (default off) has been added to the Chart Options panel (Configure -> Preferences -> Chart -> Options). If this option is enabled the last Save As Image file name will be used the next time you save the chart as an image (instead of generating the file name with the latest timestamp).
7 Studies

7.1 DSS Bressert
Created by Walter Bressert. This oscillator is based on the Double Smooth Stochastic (by William Blau). It combines moving average methods with oscillator principles.

7.2 Rahul Mohinder Oscillator (RMO)
Created by Rahul Mohinder. This oscillator provides a gauge to market direction. Movement above the zero line indicates a buy sign and a sell sign below the zero line.

7.3 Moving Average Ribbon (MA Ribbon)
Creates a series of moving averages (MA) using the given method and period. Each moving average in the series will increment the period using the step.
8 Depth of Market (DOM)
A few enhancements have been made to the Depth of market (DOM).

8.1 Bid/Ask Scaling
Three additional options have been added for scaling the histogram for the bid/ask columns:

**Fixed Max Size** – Sets the maximum size for the bid/ask columns to a fixed value.
**Max Scale Size** – Sets an upper limit on the max bid/ask sizes. Use this to lessen the effects of unusually large bid/ask values.
**Scale Visible Rows Only** – If enabled the scaling will be based on the max values for the visible rows only (instead of all DOM rows).

![DOM Preferences](image)

8.2 Bid/Ask Column
Added an additional column that combines the bid/ask sizes into a single column.
8.3 Orders Column

Added the following enhancements to the DOM Order Column:

**Auto Hide Cancel** – The cancel button is only shown when the cursor hovers above the order.

**Context Menu** – The context menu (right click) shows pre-set quantities for quickly modifying the order quantity.
9 NT Renko Bars
This specialized version of Renko bars starts the next bar at the midpoint of the previous bar (instead of at the top/bottom of the previous bar). This bar type was developed by Newbie-Trader: https://www.newbie-trader.com/
10 Other Enhancements

10.1 Elliott Wave Preferences

The following options have been added the Elliott Waves. See Preferences dialog “Elliott Wave” tab and the Component Properties dialog (double click on the wave):

**Show Origin** – If unchecked, the origin point will not be shown (even if it is the top-level wave).

**No Future Points** – If checked, none of the future points will be displayed. This is in contrast to the Show Future Points being unchecked where only the first future point is displayed.

![Elliott Wave Preferences.png](attachment://ElliottWavePreferences.png)

10.2 Commentary Components

The text for comments can now be modified in the component properties dialogs (right click and choose “Properties” from the comment). Additionally, changing this text as part of a custom component/tool will change the default text when the component is created.
10.3 Labelled Line

This new component draws a horizontal line with a customizable label attached to it. This component can be found in the “General” stencil (see Components Panel).
10.4 Visibility Options
You can now add multiple visibility options to a component, study or wave/time ratio. An object is visible when one of the visibility conditions is met.

10.5 Alert Conditions
Multiple alert conditions are now allowed when creating/modifying an alert.
10.6 Indicator “Draw on Top”
Added an option to draw an indicator on top of the other indicators. This is on by default for Bid, Ask and Last price. This feature is also available for study indicators (see advanced properties).

10.7 TD Ameritrade Login
The login procedure has been changed to use a browser-based login. This was done to comply with TDA's new API login procedure.
10.8 Java 13

MotiveWave version 6.0.2 was updated to the latest Java VM. This will require a full install on Windows (ie: download the latest installer from our website and run it on your local machine). Download available from https://www.motivewave.com/download.htm